полезные статьи

Новое обновление Pokémon Go больше не будет работать на старых устройствах iOS

iOS: если ребенок, удваивающийся как монстр-спорщик в вашей жизни, увлечен ловлей вымышленных животных странной формы (или если вы сами зависимы от игры), вам лучше надеяться, что у них есть недавний телефон, на котором можно играть в свою любимую игру. Разработчик Pokémon Go Niantic объявил о предстоящем обновлении, которое будет включать в себя ARKit от Apple, что приведет к более отточенной работе с дополненной реальностью, но не позволит устройствам с iOS 11 запустить игру. Извините, тренеры.

Niantic объявила, что изменения произойдут в конце февраля. «После этой даты, - говорит Niantic, - тренеры, использующие уязвимые устройства, могут больше не иметь доступа к своим учетным записям Pokémon GO с этого устройства или использовать свои PokéCoins или другие предметы в своих сумках». Им нужно будет переключиться на поддерживаемое устройство, чтобы продолжить играть в Pokémon GO. Это также делает игру недоступной для людей, не желающих покупать новый телефон, чтобы продолжать бросать цифровые шары в несуществующих анимированных монстров.

Вот список устройств, которые больше не будут поддерживать Pokémon Go по состоянию на 28 февраля:

  • Айфон 5с
  • iPhone 5
  • iPad (4-го поколения)
  • iPad (3-го поколения)
  • iPad mini (1-го поколения)
  • iPad 2

Скорее всего, если вы уже взрослый, вы перешли на более новый телефон. Однако потенциальной целевой аудиторией Pokémon Go являются дети, у большинства из которых точно нет плана обновления смартфона, за который они платят ежемесячно.

С другой стороны, предприимчивые молодые люди всегда могут использовать это в своих интересах и убедить доверчивых родителей обменять этот устаревший телефон на более свежую модель. В конце концов, игра все еще работает на старых смартфонах iPhone 5s и iPhone 6. Должен поймать их всех, верно?